• date time qwk

    From Nicholas Boel@999:1/1 to All on Thu Dec 5 15:50:00 2013
    From: "Nicholas Boel" <nicholas.boel@1:154/701.remove-5zv-this>
    Subject: date time qwk
    To: Leslie Given

    To: Leslie Given
    Hello Leslie,

    05 Dec 13 00:39, you wrote to me:

    Was this the first time you tried it? Or does the same thing
    happen every time? I'd like to see if it can be pinpointed if
    it's a lastread pointer issue or not. If it works fine the second
    time, then it's because the first time the QWK lastread pointers
    haven't been set yet,

    Yeah, I see what your taking about.. good point. But, the samething happens everytime. Like this one was also d/l and dated 01/01/2098. unpacked the data and zipped up and remain *.qwk in order to read it
    in multi-mail. The samething happens when I grab a packet on 1:275/92 mys_a37 linux box

    Damn. Hopefully James makes his way back soon and can take care of that. I suppose it probably wasn't a found issue in the past because not many people actually do offline mail. There was a couple quirks about uploading a .REP packet in an earlier version, but I think that one was fixed. Now it seems you






















































































































































































































































































































    went a little further into it and found some more things wrong.

    Right, I guess that, telneting from the linux nodespy term to d/l a
    packet would be the same outcome. But, I haven't tried that yet.
    *shrug* (:

    Well, thanks at the very least for trying more than once to make sure it wasn't
    the lastread pointers. We can count that one out now. Must just be something in
    the code that doesn't set the time/date properly or something.

    Regards,
    Nick

    --- GoldED+/LNX 1.1.5-b20130910
    * Origin: Dark Sorrow | bbs.darksorrow.us (1:154/701)

    --- Internet Rex 2.29
    * Origin: bbs-scene usenet news (999:1/1)
  • From Leslie Given@999:1/1 to All on Thu Dec 5 16:54:00 2013
    From: "Leslie Given" <leslie.given@1:275/91.remove-cos-this>
    Subject: Re: date time qwk
    To: Mike Roberts

    To: Mike Roberts
    Mike Roberts wrote to Leslie Given <=-

    *** Quoting Leslie Given from a message to Mike Roberts ***

    been a msg area, I got nothing. I think I will go back to the a37 exe's and see if that helps. I really don't know. I'll be back and let You
    know what I got. I could see a quirk for one or the other of us, but
    both seems odd, Yet not necessarily the exact problem. As Arnold would say.. I'll be Bach!

    Thanks Mike, not to worried about it really.. not having any users that use
    QWK except me. But, I'm sure it will all work out after the g00r00 is back.

    ... Computer Hacker wanted. Must have own axe.
    --- MultiMail/Win32 v0.49

    --- Mystic BBS/QWK v1.10 A38 (Windows)
    * Origin: (1:275/91)

    --- Internet Rex 2.29
    * Origin: bbs-scene usenet news (999:1/1)
  • From Leslie Given@999:1/1 to All on Thu Dec 5 02:52:00 2013
    From: "Leslie Given" <leslie.given@1:275/91.remove-d21-this>
    Subject: Re: date time qwk
    To: Gryphon

    To: Gryphon
    On 12-04-13, Gryphon said the following...

    Does this problem relate to QWKNET usage? I use QWKPOLL to send/receive messages for Dovenet. I've not seen any issues with those messages.

    No, I also have QWKNET usage for Dovenet, that is working fine.

    are having issues with mystic off-line mail. Or, we are the only peo

    We are taking about normal bbs users downloading off-line mail qwk packets in the normal way on the bbs, for user with off-line mail readers like bluewave and multi-mail qwk readers. Then users reply back, by uploading a *.rep
    packets to the same bbs they downloaded it from.

    --- Mystic BBS v1.10 A38 (Windows)
    * Origin: FlupH * fluph.darktech.org (1:275/91)

    --- Internet Rex 2.29
    * Origin: bbs-scene usenet news (999:1/1)
  • From mark lewis@999:1/1 to All on Thu Dec 5 23:29:00 2013
    From: "mark lewis" <mark.lewis@1:3634/12.71.remove-953-this>
    Subject: date time qwk
    To: Leslie Given

    To: Leslie Given

    On Thu, 05 Dec 2013, Leslie Given wrote to mark lewis:

    i have not been able to reproduce this :? not via a local login or via synchTERM... i'm running on and testing from a vista32 system...

    well, i'm in xp sp3 using mTEL/32 d/l with default zmodem

    ok... i'm also using the default zmodem...

    1. what archiving program are you using?

    the default mystic 110 info-zip

    hummm... i had to hunt that down...

    zip -v

    Copyright (c) 1990-2008 Info-ZIP - Type 'zip "-L"' for software license.
    This is Zip 3.0 (July 5th 2008), by Info-ZIP.
    Currently maintained by E. Gordon. Please send bug reports to
    the authors using the web page at www.info-zip.org; see README for details.

    Latest sources and executables are at ftp://ftp.info-zip.org/pub/infozip,
    as of above date; see http://www.info-zip.org/ for other sites.

    Compiled with Microsoft C 12.00 (Visual C++ v6.0) for
    Windows 9x / Windows NT (32-bit) on Jul 12 2008.
    [chomp]

    2. what mystic binaries are you using?

    The latest newest (last) roberet wolfe site download from rivernet.
    I think it was 10/09/13 (around the sametime g00r00 lost GiT SF
    access.

    ahh... i can set up a package of what i've compiled here with FPC trunk instead
    of whatever the current release of FPC is... i forget and i know there are some
    differences but i can easily package the same binaries i'm using if you want to
    test and see if this problem still happens... as previously noted, i've only made two changes to the snapshot code i pulled from SF just after g00 had problems...

    )\/(ark

    Not only is the Universe stranger than we think, it is stranger than we can think. - Werner Heisenberg

    --- FMail/Win32 1.60
    * Origin: (1:3634/12.71)

    --- Internet Rex 2.29
    * Origin: bbs-scene usenet news (999:1/1)